July 30, 2014

[de][HOWTO] F*** up your APT and install skype ...

1. Linuxmint verwenden
2. Proprietäre Treiber verwenden
3. Feststellen, dass ia32-libs nicht mehr geht bzw nicht mehr unterstützt wird
4. Sich über sinnlose Paketkonflikte ärgern (ich hab dieses Paket "per Hand" installiert, d.h. extrahiert und als manuell installiert festgelegt: http://packages.ubuntu.com/utopic/libqtwebkit4)
5. Skype versuchen zu installieren
6. Nach und nach tiefer in den Anhängigkeiten buddeln und die Linuxmint Variante durch die Ubuntu Variante ersetzen (OMG plötzlich darf ich die 32 bit Version des selben Paketes gleichzeit installieren)
7. Nen paar Sachen selber installieren
8. Apt-get will immer noch die Pakete auf die Mint Variante bei Skype Installatio upgraden ... d.h. mein halbes System dabei deinstallieren
9. Aptitude wirkt Wunder

</Ragemode>

Und die Moral von der Geschichte (@Linuxmint Entwickler): hört auf eure eigene Pakete zu packen, wenn ihr das nicht könnt ;-)